WordPress Contact Form 7 Vulnerability - Update to 5.3.2 immediately.

Friday, December 18, 2020

Yesterday, an easily exploitable vulnerability was discovered in versions 5.3.1 or older of Contact Form 7 that is in use in approximately 5 million installations of WordPress. If you are not subscribed to our automatic updates with our Managed WordPress, we have reviewed and patched where necessary to version 5.3.2. Please see more information in our blog and update to keep your application secured.



« Back